Alerts edit page intermittently timing out
Incident Report for IOpipe
Resolved
Identified a bug where demo alerts (with lots of events) can suffer from timeouts on view/edit. Resolving.
Posted 3 months ago. Jun 21, 2018 - 20:16 UTC
Investigating
When you view an alert's history, or edit an alert, we are seeing intermittent timeouts on certain alerts. Currently investigating.
Posted 3 months ago. Jun 21, 2018 - 19:57 UTC
This incident affected: Dashboard.