Partial AWS Lambda outage in us-east-1
Incident Report for IOpipe
Resolved
TLS errors were been seen by function logs. We have rectified the situation.
Posted Aug 07, 2019 - 15:47 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2019 - 14:25 UTC
Investigating
It appears that there are increased invocation errors in us-east-1 . We are researching and have reached out to AWS regarding this incident with the AWS Lambda service.
Posted Aug 07, 2019 - 14:23 UTC
This incident affected: Data Collection.