Database issues
Incident Report for IOpipe
Resolved
Database has fully recovered, all services fully operational.
Posted 11 months ago. Dec 31, 2017 - 16:34 UTC
Monitoring
Database has recovered.
Posted 11 months ago. Dec 31, 2017 - 15:40 UTC
Identified
The IOpipe alerting system is one root cause of high database usage. Alerts have been disabled for triage. The user data collection pipeline is NOT affected.
Posted 11 months ago. Dec 31, 2017 - 14:34 UTC
Investigating
We are experiencing high loads on our database which is affecting dependent services.
Posted 11 months ago. Dec 31, 2017 - 13:48 UTC