Alerts outage
Incident Report for IOpipe
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 16:05 UTC
Update
Alerts are back to operational. We're monitoring the issue to be sure it's resolved.
Posted Sep 18, 2019 - 15:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2019 - 15:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2019 - 15:42 UTC
Identified
We have identified an issue with our alerting system and are currently working to resolve it.
Posted Sep 18, 2019 - 14:17 UTC
Investigating
We are currently investigating a major outage in our dashboard and alert features.
Posted Sep 18, 2019 - 13:15 UTC
This incident affected: Alerts and Dashboard.