Partial outage of trace measurements
Incident Report for IOpipe
Resolved
Investigation revealed that the affected trace measurements were not used in production.
Posted 6 months ago. Mar 08, 2019 - 17:36 UTC
Investigating
We are currently restoring access to a partial set of trace measurements which were corrupted.
Posted 6 months ago. Mar 08, 2019 - 17:28 UTC
This incident affected: Dashboard.