Increased errors with our database
Incident Report for IOpipe
Resolved
The issue has been identified and resolved. A buggy query heavily loaded the system for approximately 16 minutes. During this time, queries were queued and data display slowed. When the query in question was identified the task was killed. Shortly after, services returned to normal. This affected reads from the system, as well as alerts. Customer collection was not affected, and there was no data loss.
Posted 9 months ago. Sep 06, 2017 - 23:47 UTC
Monitoring
After restarting the database cluster, things are back to a normal state. We're continuing to monitor the status closely, and investigating the root cause.
Posted 9 months ago. Sep 06, 2017 - 23:20 UTC
Investigating
We're looking into an increased number of errors and timeouts when accessing our database.
Posted 9 months ago. Sep 06, 2017 - 23:10 UTC