Alerts Outage
Incident Report for IOpipe
Resolved
US-West-2 Lambda and API Gateway are operating normally again.
Posted Mar 28, 2019 - 09:41 UTC
Update
We've seen a full recovery, but will continue monitoring.
Posted Mar 28, 2019 - 09:33 UTC
Update
We saw a recovery happening, and then a repeat of the increased Lambda errors in us-west-2. We're seeing some delays in alerts getting out. We'll continue monitoring.
Posted Mar 28, 2019 - 08:51 UTC
Update
All of our systems are operational, our queue of alerts has been processed as well. We saw no data loss during this period. We'll continue monitoring closely, as AWS hasn't given the all clear signal for issues with Lambda in US-West-2.
Posted Mar 28, 2019 - 08:29 UTC
Monitoring
AWS has identified the root cause of increased error rates with API Gateway and AWS Lambda in US-West-2 affecting our alerting system and is working toward a resolution.
Posted Mar 28, 2019 - 08:11 UTC
Update
AWS is reporting increased error rates with API Gateway and AWS Lambda in US-West-2 which is affecting our alerting system. IOpipe alerts could be significantly delayed for some users. We're on with AWS and will report back as soon as we hear more.
Posted Mar 28, 2019 - 07:30 UTC
Investigating
We are currently investigating this issue.
Posted Mar 28, 2019 - 06:58 UTC
This incident affected: Alerts.