Login functionality degraded
Incident Report for IOpipe
Resolved
Auth0 is experiencing errors concerning their search service. We have disabled usage of this service within the login request flow.
Posted about 1 year ago. Sep 01, 2017 - 19:45 UTC
Identified
Our login provider, Auth0 seems to be having some issues at the moment.
Posted about 1 year ago. Sep 01, 2017 - 19:24 UTC