Extraneous traces showing for users on invocations
Incident Report for IOpipe
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 08, 2018 - 20:39 UTC
Monitoring
The issue as been identified and a fix was deployed; due to updates to data storage, there is ~30 minutes of trace data that may be missing as a result of deploying this fix. We are monitoring the result to ensure it's resolved.
Posted 4 months ago. Aug 08, 2018 - 20:35 UTC
Identified
During a deployment, we noted that users are seeing extraneous traces on their invocation pages.
Posted 4 months ago. Aug 08, 2018 - 20:17 UTC
This incident affected: Dashboard.