Scheduled maintenance: IOpipe alert updates
Incident Report for IOpipe
Resolved
New features were deployed with minimal or no downtime.
Posted about 1 year ago. Nov 02, 2017 - 15:32 UTC
Investigating
While deploying some (amazing!) new features for IOpipe alerts, some functionality may be affected including the iopipe dashboard and the alerts pipeline.
Posted about 1 year ago. Nov 02, 2017 - 15:05 UTC