Slack notifications of alerts are not working
Incident Report for IOpipe
Resolved
The issue has been resolved, all alerts are fully functional now.
Posted 4 months ago. Mar 12, 2018 - 22:14 UTC
Investigating
We're currently investigating degraded performance with alerts. Slack notifications are not working currently, though other hooks are working (email, etc).
Posted 4 months ago. Mar 12, 2018 - 21:52 UTC