Data ingestion issue in US-EAST-2
Incident Report for IOpipe
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 28, 2018 - 01:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Sep 28, 2018 - 01:46 UTC
Investigating
We are aware of an issue in data ingestion from Lambdas running in us-east-2 and are investigating
Posted 25 days ago. Sep 28, 2018 - 01:45 UTC
This incident affected: Data Collection.