Database, high connection count
Incident Report for IOpipe
Resolved
Alert functionality restored. We are monitoring and mitigating the situation.
Posted 15 days ago. Feb 09, 2018 - 23:22 UTC
Investigating
Our database is experiencing high loads. User lambdas (data collection pipeline) is not affected.
Posted 15 days ago. Feb 09, 2018 - 21:56 UTC