IOpipe Dashboard is currently unavailable
Incident Report for IOpipe
Resolved
Things are back to a healthy state. The root cause was due to a misconfiguration of Lambda@edge, which has since been reverted.
Posted 6 months ago. Aug 16, 2017 - 16:58 UTC
Monitoring
The dashboard is back online. We'll continue monitoring, and are investigating the root cause.
Posted 6 months ago. Aug 16, 2017 - 16:53 UTC
Investigating
We're investigating an outage of the IOpipe dashboard.
Posted 6 months ago. Aug 16, 2017 - 16:52 UTC